451 posts in this topic

Posted

Ça fonctionne sur Chrome, merci !

Share this post


Link to post
Share on other sites

Posted

Merci beaucoup, ça fonctionne à nouveau.

Pour ma part, pas de souci de calage de la vidéo ! J'étais perdue sans ça ^^

 

Share this post


Link to post
Share on other sites

Posted

+1 !:1290892362:

 

Merci :)

Share this post


Link to post
Share on other sites

Posted

:create-16:is reback ...

1 person likes this

Share this post


Link to post
Share on other sites

Posted

vous le reconnaissez ? ->:create-16:

il fait des heures sup

2 people like this

Share this post


Link to post
Share on other sites

Posted

​Finalement, je contourne le problème en désactivant le blocage du contenu mixte (http et https) en étant sur la page de l'épisode à traduire puis en cliquant sur le cadenas dans la barre d'adresse et en désactivant temporairement le blocage dans "Connexion".

Mais ça retire le niveau de sécurité https introduit sur addic7ed, ce qui rend un peu caduc le boulot des gentils développeurs d'addic7ed... en attendant mieux.

Explications sur https://support.mozilla.org/fr/kb/blocage-du-contenu-mixte-avec-firefox

​Alors, oui et non.

Premièrement, les mauvais conseils. Si tu veux, tu peux désactiver le blocage de manière plus prolongée via about:config (ce que je ne te conseille pas) : placer security.mixed_content.block_active_content  à false.

Après, dire que "ça retire le niveau de sécurité https introduit sur addic7ed", c'est faux. Ça va permettre à ton navigateur de charger du contenu via des requêtes non sécurisées, mais le cœur du site et de tout ce qui transite vers lui reste chiffré.
Donc ton mot de passe, ainsi que tout ce que tu envoies vers addic7ed.com reste protégé.
Le seul bémol est que ton navigateur <peut> faire fuiter des informations via des requêtes non https (ici, les informations de synchronisation VLC), qui <pourraient> alors être vues et interceptées par des attaquants.

Share this post


Link to post
Share on other sites

Posted (edited)

Eh, moi j'aime bien https (everywhere!), mais du coup, quand je veux accéder au forum via A7, il me faut contourner d'abord firefox qui prévient, ensuite l'antivirus qu'est hyper vigilant (kaspersky). Bon, ça fait deux-trois clics de plus... On pourrait pas mettre le forum en https, tant qu'on y est ?? (mais d'abord, est-ce que ça règlerait le truc)  Je plaisante, c'est pas spécialement grave, tant qu'on y accède.

Many and much thanks to the devs who are working so hard for us (well, me, that is) absolute ignorants!

Edited by bird

Share this post


Link to post
Share on other sites

Posted

Perso, tout marche sauf MediaPlayer, donc rien de surprenant...

 

Share this post


Link to post
Share on other sites

Posted (edited)

Bonsoir,

Un dernier correctif, la version 2.3.4.
J'ai du troquer une permission contre le droit de contacter les lecteurs vidéo (+ retravailler le code qui est derrière).

Notez que l'option permettant de choisir l'emplacement du lecteur sur le réseau a par conséquent disparue.

 

La mise à jour se fera toute seule si vous avez installé l'extension depuis les stores des navigateurs.

Notes de version :

  • [FIX] Communication avec les lecteurs vidéo
Edited by Mmoi
9 people like this

Share this post


Link to post
Share on other sites

Posted

Bonsoir,

Un dernier correctif, la version 2.3.4.
J'ai du troquer une permission contre le droit de contacter les lecteurs vidéo (+ retravailler le code qui est derrière).

Notez que l'option permettant de choisir l'emplacement du lecteur sur le réseau a par conséquent disparue.

 

La mise à jour se fera toute seule si vous avez installé l'extension depuis les stores des navigateurs.

Notes de version :

  • [FIX] Communication avec les lecteurs vidéo

​Et merci de nouveau ! Ça ne fonctionnait de nouveau plus ! Tout est nickel !

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Au fait, il y aurait un "truc" pour que le navigateur supporte les .mkv, par hasard ?

Share this post


Link to post
Share on other sites

Posted

Au fait, il y aurait un "truc" pour que le navigateur supporte les .mkv, par hasard ?

Pas à ma connaissance

Share this post


Link to post
Share on other sites

Posted

Au fait, il y aurait un "truc" pour que le navigateur supporte les .mkv, par hasard ?

​Non, mais par contre il est possible de remuxer les vidéos MKV dans des MP4 pour que les navigateurs les lisent sans problème.

On peut le faire avec ffmpeg, ou XMedia Recode. Il faut bien faire attention à ne pas réencoder la vidéo ou l'audio (sinon ça prend des plombes).

2 people like this

Share this post


Link to post
Share on other sites

Posted

Pour ça, j'utilise MediaCoder (gratuit et rapide, interface en français). Tu glisses ta vidéo dans la fenêtre principale, tu vas dans l'onglet vidéo, tu coches "copier vidéo", pareil pour l'audio (onglet audio !) si tu n'as pas besoin de modifier le format ni le débit, et dans l'onglet conteneur, tu choisis MP4 et tu cliques sur START. Par défaut, le nouveau fichier se trouvera au même endroit que l'original.

3 people like this

Share this post


Link to post
Share on other sites

Posted

Pour ça, j'utilise MediaCoder (gratuit et rapide, interface en français). Tu glisses ta vidéo dans la fenêtre principale, tu vas dans l'onglet vidéo, tu coches "copier vidéo", pareil pour l'audio (onglet audio !) si tu n'as pas besoin de modifier le format ni le débit, et dans l'onglet conteneur, tu choisis MP4 et tu cliques sur START. Par défaut, le nouveau fichier se trouvera au même endroit que l'original.

J'ai testé, super rapide ! Merci pour le mode d'emploi efficace. Et nickel avec A7++, aussi, ça va me changer la vie !! :)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now