428 posts in this topic

Posted

Ça s'arrange, jpdom ?

Share this post


Link to post
Share on other sites

Posted

hello anissaka !

 

pour l'instant, jpdom fait du vélo sans les mains.

 

Si j'ai bien suivi... :P

Share this post


Link to post
Share on other sites

Posted

Salut traditore :)

Share this post


Link to post
Share on other sites

Posted

J'attends l'expertise de "Accent", mais pas de panique, on va faire dodo avant si besoin....

 

Traditore, tu ne crois pas si bien dire, j'ai une sortie vélo au programme demain !

Share this post


Link to post
Share on other sites

Posted

:lol:

Par contre, tu as bien installé l'extension pour Firefox dans ton Firefox ? Tu n'aurais pas, à tout hasard, téléchargé par erreur celle pour Chrome ?

Share this post


Link to post
Share on other sites

Posted

J'ai mis les fenêtres conformes à ton indication.
Mais je ne vois pas de: "A7: mapping data & creating CC column"


jpdom,
As-tu essayé de désinstaller l'extension, de la re-télécharger puis de la réinstaller ?
Si ça ne fonctionne toujours pas, peux-tu me donner la liste des extensions installées dans ton Firefox (ici ou par MP) ?

Share this post


Link to post
Share on other sites

Posted

Waouw ! Un grand merci ! Je m'en vais tester ça de ce pas !

Share this post


Link to post
Share on other sites

Posted

Bonsoir, Joe :P

 

Tu vas voir, tu vas en être... addic7 ! :D

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Mes modules:

- AdblockPlus 2.5.1

- Download Helper 4.9.22

- Plus HD 4.7  (vidéos You Tube en HD)

c'est tout !

 

j'ai désinstallé, réinstallé....re-téléchargé....et rebelote....

nada !

Share this post


Link to post
Share on other sites

Posted

jpdom,
Essaie en désactivant toutes les extensions autres que A7++.
 
Si c'est toujours pas mieux, il faudrait que tu testes l'extension sur une "fresh install" de Firefox. Pour ne pas avoir à remplacer ton Firefox actuel, utilise plutôt la version portable de Firefox que tu pourras supprimer facilement après le test (à télécharger sur SourceForge : FirefoxPortable_28.0_French.paf.exe).
 
Et ne désespère pas, on va bien finir par trouver ce qui bloque l'exécution de l'extension !

Share this post


Link to post
Share on other sites

Posted

Même problème que jpdom, nada.

 

Désactivé toutes les extensions, rien. Passage par la console, j'ai ce message "L'utilisation de l'attribut « specified » d'un attribut est obsolète. Cela renvoie toujours « true ». plusone.js:29" et rien d'autre. J'ai essayé à la fois sous FF 28 et sous Aurora 30.0 (que j'utilise par défaut).

 

Nan rien en fait, je ne sais pas lire...

Share this post


Link to post
Share on other sites

Posted

Nan rien en fait, je ne sais pas lire...

C'est ballot sur un site de traduction !  :lol: 

Share this post


Link to post
Share on other sites

Posted

Nan rien en fait, je ne sais pas lire...

 

Pas lire quoi ? (pour éviter que d'autres fassent pareil) ^_^

Share this post


Link to post
Share on other sites

Posted

Merci accent et HitOrRun !!

Share this post


Link to post
Share on other sites

Posted

Accent,

 

Désinstallé Firefox  - réinstallé la version 28.0 propre, sans aucun module complémentaire à part A7

nada !

 

laisse tomber ! Dans moins de 8 jours, c'est les grandes manoeuvres ici, je passe en W7.

Mon souci est plutôt de savoir si les innombrables petits softs de traitement vidéo et audio que j'ai installés

vont être compatibles avec Seven...

Les majeurs, mes couteaux suisses, sans doute (VirtualDubMod - Subtitles WorkShop - Super - M4NG)

mais j'ai des doutes sur de vieux convertisseurs audio.

On verra une fois W7 installé si l'extension continue à me faire des misères.

Je ne rejoindrai le club que plus tard !

Ça ne va pas affecter outre mesure mon aide ici finalement, je travaille en parallèle avec SubWorkShop

pour les fautes d'orthographe, le timing et les longueurs de lignes.

 

Bon, je vais m'acheter une corde et trouver une poutre.... :(

:ph34r:

Share this post


Link to post
Share on other sites

Posted

Bon, je vais m'acheter une corde et trouver une poutre.... :(

:ph34r:

 

Nooon !!! Attends au moins d'avoir Windows 7. :D

Share this post


Link to post
Share on other sites

Posted

Accent,

 

Désinstallé Firefox  - réinstallé la version 28.0 propre, sans aucun module complémentaire à part A7

nada !

 

laisse tomber ! Dans moins de 8 jours, c'est les grandes manoeuvres ici, je passe en W7.

Mon souci est plutôt de savoir si les innombrables petits softs de traitement vidéo et audio que j'ai installés

vont être compatibles avec Seven...

Les majeurs, mes couteaux suisses, sans doute (VirtualDubMod - Subtitles WorkShop - Super - M4NG)

mais j'ai des doutes sur de vieux convertisseurs audio.

On verra une fois W7 installé si l'extension continue à me faire des misères.

Je ne rejoindrai le club que plus tard !

Ça ne va pas affecter outre mesure mon aide ici finalement, je travaille en parallèle avec SubWorkShop

pour les fautes d'orthographe, le timing et les longueurs de lignes.

 

Bon, je vais m'acheter une corde et trouver une poutre.... :(

:ph34r:

Pas la peine de te pendre.

 

Dans ce que tu cites tout marche correctement chez moi.
J'ai pas mal d'utilitaires moi-même, je suis a ton service pour t'aider.
Win 7 Pro 64 bit officiel.

 

Au fait il y a un utilitaire chez Microsoft pour passer de XP à 7 sans problèmes.

Tu l'installes sur XP et tu suis les instructions.
Il te signale les programmes incompatibles et sauvegarde tes infos, fichiers et programmes.

 

http://windows.microsoft.com/fr-fr/windows7/products/features/windows-easy-transfer


A+

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Au fait il y a un utilitaire chez Microsoft pour passer de XP à 7 sans problèmes.

Tu l'installes sur XP et tu suis les instructions.
Il te signale les programmes incompatibles et sauvegarde tes infos, fichiers et programmes.

 

http://windows.microsoft.com/fr-fr/windows7/products/features/windows-easy-transfer


A+

 

Coool, merci. :)

Il va bien falloir qu'on y passe aussi. Quoi que… comme la vérification des MAJ d'XP prend des plombes à chaque fermeture, on les a désactivées. Donc, en fait, on se fiche un peu que MS ne fasse plus la maintenance : nous, on ne la fait plus depuis un bon moment… :lol:

Share this post


Link to post
Share on other sites

Posted

Pas lire quoi ? (pour éviter que d'autres fassent pareil) ^_^

Je m'obstinais à aller dans le mode "Join the traduction"...

Share this post


Link to post
Share on other sites

Posted

Je m'obstinais à aller dans le mode "Join the traduction"...

 

C'est ce que j'avais subodoré ^_^

Je te l'ai fait préciser, car ça évitera peut-être à d'autres d'avoir la même déconvenue. B)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now