== Annonces / Bug / Mot de passe / Activation compte ==

1,102 posts in this topic

Posted

Salut !

voilà 24h que je voudrais assister à la traduction de sous titre et ...je n'y arrive pas.

J'en ai déjà fait plusieurs fois. Du coup je voulais savoir si j'avais été bannie pour des erreurs que j'aurais pas vu...

Et si c'est pas ça je comprend pas pourquoi je peux pas accéder à la page de sous titre. (j'ai essayé de faire diverses séries, mais ça ne marche pas mieux à un endroit qu'à un autre).

 

Merci d'avance pour vos lumières !!

Share this post


Link to post
Share on other sites

Posted

LittleDuck

 

Si tu n'as rien dans ta boîte mail, contacte la modératrice marineemma.

 

Tu trouveras ta boîte mail en cliquant sur "My Panel" :

 

8479955205_ced3b811c8_b.jpg

Share this post


Link to post
Share on other sites

Posted

Ok j'ai trouvé merci !

C'était aussi passé dans mes courriers indésirables dans ma boîte mail.

Merci !

Share this post


Link to post
Share on other sites

Posted

La typo des titres de sujets "XXX — Règles De Traduction" a-t-elle été modifiée ?

Le tiret cadratin "—" provoque une discontinuité dans l'adresse du lien présent dans les mails "New reply to". Au lieu d'aller au dernier message, on aboutit en première page.

On vérifie bien que "le trait d’union unit et le tiret sépare" (comme l'explique Diokuan)… mais ce n'est pas très pratique. :unsure:

Share this post


Link to post
Share on other sites

Posted

Caféine

 

Les tirets ont été modifiés en septembre de l'année passée pour beaucoup. Nous continuons à envoyer des permaliens (les posts voulus) aux utilisateurs que ce soit ici sur le forum dans les posts ou en MP, ainsi qu'en MP sur Addic7ed sans problème.

 

Exemple d'un permalien unique :

 

- sur forum : 

http://www.sub-talk.net/topic/4377-the-good-wife-—-règles-de-traduction/?p=23138

- sur Addic7ed : 

http://www.sub-talk.net/topic/4377-the-good-wife-%E2%80%94-r%C3%A8gles-de-traduction/page-2#entry23138

Peux-tu préciser les difficultés que tu as rencontrées ?

Share this post


Link to post
Share on other sites

Posted

voici les permaliens que je reçois :

permalien.jpg

 

Seule la partie en bleu est "prise en compte" , et je pense que c'est dû au tiret cadratin.

Ça ne le fait que depuis une dizaine de jours (maxi 3 semaines) ; le renvoi était normal avant. Bizarre… scratchhead.gif

Share this post


Link to post
Share on other sites

Posted

Caféine

 

Ce n'est pas normal (ça peut arriver quand un site est mal foutu (...)), et ça l'est encore moins si cela ne fait que 3 semaines.

Share this post


Link to post
Share on other sites

Posted

J'ai eu quelques bugs avec l'affichage en view & edit récemment. Pas trop grave mais ça n'affichait pas les corrections que j'avais faites  :(

 

Aussi, en testant la correction sur le dernier Mentalist, j'ai "testé" un nouveau bug, ou alors connu, mais en tout cas, inconnu pour moi. Je suis allée dans "search string" et j'ai voulu chercher "n'est" (comme dans "n'est-ce pas", ou sans le trait d'union comme le voit parfois...), mais ça m'a affiché ça : Database error, please contact site administrator   :blink: Bref, juste pour le signaler  :)

Share this post


Link to post
Share on other sites

Posted

emeline-whovian,

 

Pour ton "nouveau bug", la fautive est l'apostrophe.

 

Ajoute juste un anti-slash avant l'apostrophe et ça devrait marcher : n'est

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Effectivement, je m'en suis doutée. Merci, accent !

(et, oui, ça fonctionne o/)

Share this post


Link to post
Share on other sites

Posted

Le topic du bêtisier est momentanément fermé.

Il est possible qu'il soit infecté par un malware.

Share this post


Link to post
Share on other sites

Posted

Hello !

Je ne sais pas si c'est comme ça partout, mais la trad de The Red Road bug complètement. Les modifications ne s'enregistrent pas et les "retour à la ligne" sont remplacés par des "n". :mellow:

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hello !

Je ne sais pas si c'est comme ça partout, mais la trad de The Red Road bug complètement. Les modifications ne s'enregistrent pas et les "retour à la ligne" sont remplacés par des "n". :mellow:

 

Ça m'a fait la même chose (sur une autre trad) et je ne savais pas si ça venait de moi ou du site ! Apparemment, le site a buggé pendant quelques minutes (peut-être bien un bon quart d'heure) mais tout est revenu dans l'ordre par la suite.

 

Moi j'ai eu droit aux retours à la ligne changés en n (au lieu de n) et la non prise en compte des séquences se terminant par un point d'interrogation.

Share this post


Link to post
Share on other sites

Posted

Et là, impossible d'accéder aux différentes rubriques à partir de la page d'accueil d'Addic7ed (New Releases, Dernières traductions terminées sur site, etc) :

404(1).jpg

Go home and try again. File was lost somewhere on the server. There is no way you can get it. Really, it`s gone.

Share this post


Link to post
Share on other sites

Posted

Je pense que le site doit être lent en ce moment. La traduction sur laquelle j'avais passé une (bonne) partie de l'après-midi, à corriger (plus de 500 edits sur 38 pages de trad), puis à finir la traduction, était arrivée à plus de 94 %, mais j'ai arrêté car impossible d'accéder au site. Je reviens ce soir pour finir de corriger, et c'est retombé à 1 % et des brouettes... C'est dommage mais je n'ai pas le temps de tout refaire  :(

 

EDIT : euh... tout semble être revenu à la normale, où on était avant, vers les 95 %, super  :)

Share this post


Link to post
Share on other sites

Posted

Oui, ça bug de temps en temps, pas de quoi s'affoler puisque généralement  ça revient à la normale au bout de quelques heures ou, au pire, le lendemain.

Share this post


Link to post
Share on other sites

Posted

Le site bug beaucoup ces derniers temps. 

Bien que nous soyons au courant de la plupart de ces bugs impromptus, n'hésitez pas à continuez à nous en informer.

 

Merci de la part de la Team.

Share this post


Link to post
Share on other sites

Posted

Copy that. ^_^

Share this post


Link to post
Share on other sites

Posted

Le site connaît de grandes difficultés en ce moment, et cela durera probablement quelques heures.

 

Merci pour votre patience.

Share this post


Link to post
Share on other sites

Posted

Depuis hier, problème d'affichage des caractères dits spéciaux :

 

skitch.png?resizeSmall&width=970

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Member Statistics

    20,170
    Total Members
    6,268
    Most Online
    Newest Member
    Annon Amos
    Joined 02/18/2019 8:58 PM