Jump to content
Sub-Talk.net - TV shows community
Nikse

Subtitle Edit (open source subtitle editor)

Recommended Posts

hadilan

Hello Nikse,

When I want to "fix common errors --------> fix common OCR errors (using OCR replace list)", SE finds "gotta" error and fix with "got to";

Rust.Creek.2018.720p.BluRay.x264-CADAVER

Is it bug or I need to update OCR list?

BTW, many thanks for the great works bow.thumb.gif.2b0703f3c3601c5466786be6c4

Share this post


Link to post
Share on other sites
Nikse

Hi hadilan,

 

Yeah, this is a bug... you can remove the word pair from the "eng_OcrFixReplaceList.xml" file, like this: https://github.com/SubtitleEdit/subtitleedit/commit/1fd26db4d07eb686d1dd79755b11b47d0cb448d8#diff-8ee2fd20f688b9f38a5eea7f10d17009

or use latest beta: https://github.com/SubtitleEdit/subtitleedit/releases/download/3.5.9/SubtitleEditBeta.zip

 

Your're welcome and thx :)

 

Share this post


Link to post
Share on other sites
kinglouisxx

Hi @Nikse,

Would it be something doable to add an option where you can add dialogue dashes when merging lines with the same timecodes?

Share this post


Link to post
Share on other sites
eugenie62


Bonjour à tous les francophones,

Voilà, j'ai un problème avec Subttitle Edit qui du jour au lendemain n'a plus de son. Y avait du son hier, y a plus de son aujourd'hui (anciens, nouveaux fichiers, pas de son).

J'avais la version 3.5.9 donc je fais une mise à jour avec la dernière version 3.5.14, mais toujours pas de son. Et sous la vidéo est apparu "VLC lib dynamic (?). Mon VLC est toujours la dernière version 3.0.8. J'ai toujours Windows 7 vu que le 10 passe pas sur mon PC.

Voilà, je tourne en rond, car je ne trouve rien sur le net pour ce problème. Si quelqu'un avait une réponse parce que sans le son, pour resynchroniser, c'est pas terrible.

Bonne soirée

Share this post


Link to post
Share on other sites
BorisVictor

Vous savez qu'en bas à gauche du bloc vidéo dans SE il y a aussi un contrôle de volume?

Essayez avec Options-Configuration-Lecture Vidéo si cela fonctionne bien si vous utilisez Direct Show au lieu de VLC.

Salutations des Pays-Bas et bonne soirée!

Edited by BorisVictor
  • Like 1

Share this post


Link to post
Share on other sites
eugenie62


Bonjour

Merci à BorisVictor qui a résolu mon problème avec sa question toute bête sur le contrôle de volume, dont j'avais oublié l'existence, vu qu'il a toujours été bloqué à sa plus simple expression, juste un minuscule point bleu que je n'ai jamais pu bouger. Donc le son, je l'ai toujours réglé avec les haut-parleurs et dans Windows.Un de ces bugs étranges qui m'arrivent parfois. Et qui décident un beau jour de se résoudre tout seul.

Désolée de ne pas y avoir pensé.:t1202:

Bonne journée à tous

Share this post


Link to post
Share on other sites
bird

Thanks, Nikse and all contributors

  • Like 1

Share this post


Link to post
Share on other sites
bird

Hi, everyone :)

I don't think it's an issue (more like a mistake on my part), but here goes: Sometimes, when I want to type, say, the French Ç using alt+128, the numeric keypad is unlocked without me noticing, because I accidentally pressed the "num lock"-key next to it. And then, when it is, the cursor goes suddenly to the very last subtitle to write there my letter. I hate when that happens it is very disturbing!

It is a sooo stupid mistake, but it took me a while to figure it out (I even checked aaaall the shortcuts on the list to see if I didn't assign a new one by mistake). But I had to laugh at my silliness very loud, then...

So basically all I'm saying is: if you're trying to type a foreign character or whatnot using the keypad, and Subtitle Edit reacts funny, check first if the "num lk" 's small light is on or off!!!

That's it. Just in case someone out there is as silly as I am using computers, sometimes :02:

Have fun, have a great day :D

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Pindiu

@bird
I have a txt file that contains the very few characters I use, that are not on my keyboard. Then I just copy and paste rather than having to remember the alt+numbers. You might find that helps your issue.

Share this post


Link to post
Share on other sites
forgetit

You could also set your keyboard to US international (with dead keys). Then you can make the ç with a single quote followed by a c.  Accents same way áàâäã etc. Just first the accent, then the letter. It's only very rarely I have to resort to alt-keypad combos.

Edit: In case anyone wondered, to get just the single quote, type it and follow up with a space.

Edited by forgetit

Share this post


Link to post
Share on other sites
chile-verde

Windows has a handy utility, Character Map (charmap.exe), which helps you locate non-standard characters such as foreign letter accents and even Arabic letters. It's located in the system32 folder of your Windows directory. I have a shortcut on my taskbar so it's always easily available.

image.jpeg.1dab18b874afdd2af1d3b73d2cdc3f33.jpeg

 

 

 

Share this post


Link to post
Share on other sites
mielb

Hi, I'm pretty sure bird didn't ask for help locating accented characters 😁 Just noticed that when typing certain combos on the num pad, if num is unlocked, you get the equivalent of arrows , page up or down... These are visible on my keyboard but it's not always the case.

Also, in French we use lots of accents and the accented letters are available on our keyboard so I wouldn't switch to a US keyboard (which is not mapped the same as a French one). We get to use the ALT-key combos only for some accented caps or rare special characters and I learn most of them thanks to CharMap (like chile-verde, I have it in shortcut on my taskbar).

  • Like 1

Share this post


Link to post
Share on other sites
bird

:) Indeed, I wasn't. Still, huge thanks for all the input, guys, and the (unrequested) help! -it might just be the best kind...

I used a non-French keyboard once, and did get used to those dead keys. Handy they are, but like mielb said, the French language uses so many accented letters, it gets impractical in the long run. I found that learning the few that aren't on the keyboard via those alt combos, is still the best option to save time... Well, it usually is... Except for the slip ups I was mentioning. I didn't know the character map -thingy tough. I made a shortcut as well, just in case ;)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Member Statistics

    22,766
    Total Members
    6,268
    Most Online
    tmnt
    Newest Member
    tmnt
    Joined
×
×
  • Create New...