How To Upload Subtitles In Addic7Ed

44 posts in this topic

Posted

No, sorry !

Share this post


Link to post
Share on other sites

Posted

hello everyone.

i have a problem.

when i want upload my subtitle, an error i get

"Wrong format"

i uploaded a few day ago, but now i cant upload anymore.

and i have to say that , my encoding is ANSI.

thanks for your helping

 

Send me a PM,  attach a file (one of your subtitles) and I'll look into.

 

doc

Share this post


Link to post
Share on other sites

Posted

Send me a PM,  attach a file (one of your subtitles) and I'll look into.

 

doc

 

I also have a same problem

 

Does admin know any general solution for this?

 

I've tried ANSI, UTF-8 and UNICODE srt files and nothing works

 

btw, I uploaded some ansi code srt files before, which is not working anymore

Share this post


Link to post
Share on other sites

Posted

OK, I use SubtitleEdit to convert a file to UTF-8.

Just Open file, change code to UTF then Save.

 

That's all

:)

 

 

doc

Share this post


Link to post
Share on other sites

Posted

Hi everyone!

I have a problem I don't know how to solve....

I uploaded a lot of subtitles in the last few days but when you click on my nickname to see the list, none is there!

Seems like I uploaded nothing.

I don't know if it's my fault, maybe I'm doing something wrong, but I just followed the instructions...
Plus, there's a subtitle that keeps being take down from the sistem, with no reason...

Can somebody help me? Any ideas of why am I having this kind of troubles?

Tks!



That's my panel: http://www.addic7ed.com/panel.php
And here there's the subtitle that keeps being take down: http://www.addic7ed.com/serie/Hostages/1/2/Invisible_Leash
My nick is NoWaySubs

Share this post


Link to post
Share on other sites

Posted

NoWaySubs

 

You can see how many subs you've uploaded by looking at the number under "Karma". As for being shown on your panel, it doesn't always show. 

 

For your sub that keeps being taken down, our system is a bit unstable lately. Your sub seems to be there now.

Share this post


Link to post
Share on other sites

Posted

Good, tks!

 

I have another question. 

 

We asked the chance to put our site among the friend sites, in order to have our banner displayed next to our subs on your facebook page and someone answered

 

"You need to be fairly active on site with the uploads. Afterwards, you can contact me again."

 

 

We looked for other italian sites, and we found out that sites with karma lower than ours have their banner and their names on the friend list...

 

There's some other rule that we don't know about?

We look for info, but we couldn't find anything...

 

Tks for any answer you can give us! :)

Share this post


Link to post
Share on other sites

Posted

NoWaySubs

 

The answer is what it is. And, well,... karma can be a bitch, right?  ;)

Share this post


Link to post
Share on other sites

Posted

:blink: 


I'm sorry.... This answer should help in any way?

I'm probably stupid, 'cause I don't get it....

 

I asked for help, and I got a joke instead... 

Share this post


Link to post
Share on other sites

Posted

Cannot upload russian translation of The.Blacklist.S01E01.Pilot.1080p.WEB-DL.DD5.1.H.264-NTb.srt

Says: wrong format

 

Format ok, UTF8, name as above.

Did:

Upload a new version

selected language

selected file

web-dl(as version)

size, friends, comments do not matter, - "wrong format" anyway.

Share this post


Link to post
Share on other sites

Posted

Why, when I upload something (as on your tutorial) is there a red cross for 'Delete version' or 'delete comment' on it and not others? Is it only visible to the uploader/commenter?

Share this post


Link to post
Share on other sites

Posted

For me, it is also not possible to upload a sub.

Neither in ANSI, nor UTF8.

Share this post


Link to post
Share on other sites

Posted

Hi,

It's the first time I try to translate an episode, so I registered on addic7ed but I don't know how to join the translation ...

Somebody helps me please ! :wacko:

Thanks !

Share this post


Link to post
Share on other sites

Posted

cycy111,

A new registered user has to wait a few days before being able to join a translation.

Thanks for your patience.

Share this post


Link to post
Share on other sites

Posted

I have translated Marvel's S.H.I.E.L.D. S01 E15 to German locally in a text editor, because translating in addic7ed's built-in editor is somewhat tedious and slow. Now I don't find a proper way to share the file. Do I upload it as a new version? It isn't a new version, it's a translation. But if I start a new translation, I can't upload my file, can I?

 

TIA for help! (I attached the file below)

Marvel's Agents of S.H.I.E.L.D. - 01x15 - Yes Men.480p.HDTV-b33z.German.C.updated.Addic7ed.com.srt

Share this post


Link to post
Share on other sites

Posted

When you do an offline translation the only way is to upload it as a new version. You just have to credit the original syncer in the comments section.

Share this post


Link to post
Share on other sites

Posted

OK, I'll do that; thanks!

Share this post


Link to post
Share on other sites

Posted

Hi again

 

When you do an offline translation the only way is to upload it as a new version. You just have to credit the original syncer in the comments section.

When I try to upload a new version, I just get a blank page after sending the form.

After that, there is a new empty, useless version on the show's page (tried with 2 different browsers)XogZHhX.png

 


 

Share this post


Link to post
Share on other sites

Posted

I uploaded it. No idea what happened with your attempts. Maybe you forgot to select the langage?

Normally you should be able to delete your two empty versions.

 

And two little things: the name of the file you upload doesn't matter and UTF-8 must be avoided.

Share this post


Link to post
Share on other sites

Posted

I uploaded it.

 

Thanks a lot!

 

 

No idea what happened with your attempts. Maybe you forgot to select the langage?


Definitely not. And a white page is rather strange; as if there had been a severe server error. (The HTML was absolutely empty.)

 

And two little things: the name of the file you upload doesn't matter and UTF-8 must be avoided.

 

The utf-8 is a new one for me. Really? Shouldn't that be standard practice?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Member Statistics

    19,468
    Total Members
    5,601
    Most Online
    Newest Member
    lisaLG7
    Joined 12/11/2017 4:00 PM