Comments

12 posts in this topic

Posted

For almost a year now, I have seen no comments box under the up loaded subtitles.

Suddenly this morning there was a comments box with a number of comments dating back some days.

This happened just once, but now I'm back to seeing no current or historic comments, just a blank white box, one line high, with circular ends.

Is there something wrong with my settings? 

 

Share this post


Link to post
Share on other sites

Posted

First, what browser are you using and which version of it? Then, did you change anything recently with your browser settings? Does it happen when you are logging in or not, or both?

This can happen from time to time, even to me (on Chrome). I generally clear my browser cache and cookies and it comes back to normal again.

Share this post


Link to post
Share on other sites

Posted

Thank you. I am using Internet Explorer. I tried your suggestion of clearing cache and cookies, but it did not work for me

So I tried using Android on my tablet, and I could see the comments, though there were so many pop-ups when I tried to navigate the screen that it was almost unusable. So I tried Google Chrome in the last hour and I can see the comments, though they are slow to load.

Interesting though, that after nearly a year of not being able to see comments (I had stopped trying because I had read, earlier in the year, that the site was having problems that were being resolved) they suddenly popped up almost at random on one visit while I was uploading an episode. That started me trying to see if there was a problem at my end, and I did get a random appearance once again, later today. 

Share this post


Link to post
Share on other sites

Posted

Quick answer before I go to bed (European time), Internet Explorer is the problem indeed (it doesn't work for me either). I asked you just to be sure, but I already suspected it. Not sure why they seem to appear from time to time, though.

If you want to make it easier to navigate on the tablet, you can use Firefox as your browser and install an add-on that blocks ads and pop-ups.

Share this post


Link to post
Share on other sites

Posted

@RodCla Any news? Did you try with another browser? Or with the tablet?

Share this post


Link to post
Share on other sites

Posted

Thanks for asking about the comments box.

Desktop      Internet Explorer         Blank Comments Box, No activity for 1 year (except two random appearances several days ago).

Desktop      Google Chrome          Got Comments for one day     Now no Comments, just an endlessly rotating timer.

Desktop     Turned off Norton Security completely       No effect

Clean Laptop  used by spouse     Internet Explorer and Chrome       Both browser results same as above.

Tablets and phones (4)         Android        Can see Comments, but very frustrating, as even touching the screen to navigate causes popups every time. So about 5-6 popups to get to see comments on a single episode.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Posted

Downloaded Firefox on desktop. Completely blank Comments box, with Norton turned on or off.

Share this post


Link to post
Share on other sites

Posted

Hello @RodCla just a question: are you using adblock or - better one, in my opinion - uBblock Origin?

If not, could you try to install uBlock Origin (on Firefox for example) and see if the results - thanks for testing - are the same?

Share this post


Link to post
Share on other sites

Posted

Thanks Traditore. Sorry for delay in responding been occupied with something pressing. I downloaded uBlock Origin on Firefox and the result was instant visibility of all Comments.

Can you explain why to me, please?

Share this post


Link to post
Share on other sites

Posted

Great! :)

Why?

Because your test on an Android tablets and phone was a pretty good cue ;)

 

 

Tablets and phones (4)         Android        Can see Comments, but very frustrating, as even touching the screen to navigate causes popups every time. So about 5-6 popups to get to see comments on a single episode.

 

 

 

 

 

Thanks again for testing :)

Cheers! 

Share this post


Link to post
Share on other sites

Posted

Wow.. I installed Ublock Origin in Chrome and it works too !!
I can see the comments again after a year.. woohoo!
Thanks for the tip Traditore.

Share this post


Link to post
Share on other sites

Posted

@RazorRamon you're welcome :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Member Statistics

    19,102
    Total Members
    21,447
    Most Online
    Newest Member
    PetitGnome
    Joined 08/23/2017 11:10 PM