Jump to content

The Nevers subtitles go bad in the middle of the episode


nvrfix
 Share

Recommended Posts

The subtitles for "The Nevers" episodes 10-12 have an error in the middle of each show. The timing suddenly skips ahead 2 minutes.

  • Episode 10 at 49:32 jumps ahead to 51:32
  • Episode 11 is off by 3.5 seconds from the beginning; then around 43:40, it jumps ahead to 45:45.
  • Episode 12 is off by 2.5 seconds from the beginning; then around 35:42, it jumps ahead to 37:49.

I have fixed my SRT files but have no idea how to submit them to addic7ed.com. I created and verified a login yesterday, and today it simply doesn't work. Thanks for any help.

  • Like 1
Link to comment
Share on other sites

Thank you for your resyncs. New users aren't allowed to upload on addic7ed until a few days, so you can try again in a bit :)

 

  • Like 1

--

Got questions? Read our FAQ. Wanna support me? Check my Tipee.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Member Statistics

    26099
    Total Members
    6268
    Most Online
    Victorkfe
    Newest Member
    Victorkfe
    Joined
×
×
  • Create New...