Jump to content

accent

Recommended Posts

@emeline-whovian

Bonjour et merci ++++ pour ton explication finalement très simple.

Comme je venais de mettre à jour l'extension avant de passer sur ADDIC7ED, ma première réaction a été un bug de celle-ci.

Je n'y avais pas pensé donc encore moins au triangle orange.

Encore merci pour cette magnifique extension qui sera certainement topissime en version 2.0.

  • Like 1
Link to comment
Share on other sites

Bonjour à tous, ça fait longtemps...

 

Bon mon ordi est mort et je n'ai plus que ma tablette. J'ai investi dans un clavier Bluetooth spécialement pour vous retrouver mais j'en ai oublié qu'il me manquait le plus précieux des outils: A7++... Impossible de s'en passer maintenant... Du coup je me demandais si un jour l'extension serait disponible pour Android ou si vraiment il faut oublier... Et sinon, un emulateur de Windows ça existe pas ?

Edited by 2secondes
Link to comment
Share on other sites

Bonjour à tous, ça fait longtemps...

 

Bon mon ordi est mort et je n'ai plus que ma tablette. J'ai investi dans un clavier Bluetooth spécialement pour vous retrouver mais j'en ai oublié qu'il me manquait le plus précieux des outils: A7++... Impossible de s'en passer maintenant... Du coup je me demandais si un jour l'extension serait disponible pour Android ou si vraiment il faut oublier... Et sinon, un emulateur de Windows ça existe pas ?

De tête - et c'est peut-être obsolète :

- BOSCHS

- Limbo PC emulator 

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

Disons qu'il y aurait sûrement quelque chose à faire, étant donné que quand je clique sur l'icône d'installation du post j'ai bien le message d'avertissement me demandant d'autoriser l'installation, et qu'ensuite ça dit "téléchargement du module". Mais bon, ensuite plus de nouvelles... :(

Link to comment
Share on other sites

Disons qu'il y aurait sûrement quelque chose à faire, étant donné que quand je clique sur l'icône d'installation du post j'ai bien le message d'avertissement me demandant d'autoriser l'installation, et qu'ensuite ça dit "téléchargement du module". Mais bon, ensuite plus de nouvelles... :(

​Je pense que tu as déjà dû consulter cette page, mais au cas où :

https://support.mozilla.org/fr/kb/trouver-installer-modules-firefox-mobile

 

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

Oui ça c'est pour les modules officiels. Je pense que c'est le noeud du problème, on ne peut instammer des modules sur Firefox Android que depuis leur plate-forme. 

Link to comment
Share on other sites

Disons qu'il y aurait sûrement quelque chose à faire, étant donné que quand je clique sur l'icône d'installation du post j'ai bien le message d'avertissement me demandant d'autoriser l'installation, et qu'ensuite ça dit "téléchargement du module". Mais bon, ensuite plus de nouvelles... :(

​J'ai essayé aussi, sur téléphone et tablette, même résultat que toi pour moi. Par contre, oui aucun souci pour installer un module officiel. 

Link to comment
Share on other sites

Bizarre, la dernière version est certifié par Mozilla...

@accent, tu as une idée ?

EDIT : Dans mon souvenir A7++, c'est du java. Vous avez java sur vos portables ?

https://www.java.com/fr/download/faq/java_mobile.xml

Je suis en train de chercher une solution. ​J'ai embauché 2secondes pour faire des tests.

Sinon le code de l'extension est écrit en JavaScript avec du HTML et du CSS qui sont des langages "compris" nativement pas tous les navigateurs. L'extension n'a donc besoin d'aucun programme externe (comme Java) pour fonctionner.

  • Like 3
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Bonjour,

un problème avec l'extension ? Elle semble ne pas fonctionner aujourd'hui. J'utilise firefox 45.0, et tout marchait bien jusque là. J'ai essayé de la désinstaller/réinstaller, de redémarrer firefox, rien n'y fait... Ah et, je ne sais pas si c'est lié, mais sur la page "view and edit", la fenêtre bleue avec les commentaires n'apparaît pas non plus. Bizarre... quelqu'un aurait une explication et/ou solution pour moi ?

Link to comment
Share on other sites

Oui. Mais ça remarche aujourd'hui ! J'ai oublié de le préciser. Je sais même  pas quel était le problème ! Vraiment mystérieux... Peut-être était-elle en grève ? :t1218: !

 

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...