Jump to content

accent

Recommended Posts

Pour l'avoir utilisée depuis 2 semaines en bêta, je peux dire que cette version 2.3 est géniale avec l'intégration de la vidéo, que ce soit en synchro avec VLC en externe, ou encore mieux en interne au navigateur (s'il supporte le format de votre fichier vidéo) avec les sous-titres anglais pour les séquence non traduites et les sst français si la séquence est déjà traduite. Un grand merci à Mmoi :13:

Link to comment
Share on other sites

Oui, un grand merci à Mmoi !  :1290892330: 

Apparemment mon navigateur Google Chrome ne supporte pas le format .mkv, c'est normal ? 

Alors je vais essayer de suivre les manips indiquées pour utiliser VLC en externe, en espérant y arriver... 

 

  • Like 1
Link to comment
Share on other sites

Apparemment mon navigateur Google Chrome ne supporte pas le format .mkv, c'est normal ? 

Pour le moment, ni Chrome, ni Firefox ne supportent les conteneurs mkv (c’est un conteneur, pas un format à proprement parler).

Pour le moment, oui, c’est « normal ». Reste à voir si leur support sera apporté sous peu ou non.

  • Like 1
Link to comment
Share on other sites

Je n'ai pas testé la lecture vidéo dans l'extension A7++ (je lis les vidéos dans VLC habituellement) mais ça a l'air très bien si ça permet de synchroniser en direct-live :oP

Par contre depuis la mise à jour, j'ai des soucis sur plusieurs épisodes pour lesquels le texte n'apparaît plus en mode View & edit. Les colonnes ont l'air décalées et commencent avec le cadenas à gauche et finissent avec la colonne des timings qui a la largeur de la colonne qui devrait contenir le texte. Je me demande si ce n'est pas lié au fait que vous avez sucré la colonne de texte secondaire lorsqu'elle est vide... Donc, quand je télécharge (upload) une version non-HI par exemple mais qu'après avoir vu l'épisode, je trouve des corrections à faire, je ne peux pas !

:1290892321:

Dernier exemple en date, The Expanse 3x12 AMZN.WEB-DL

  • Like 1
Link to comment
Share on other sites

Par contre depuis la mise à jour, j'ai des soucis sur plusieurs épisodes pour lesquels le texte n'apparaît plus en mode View & edit. Les colonnes ont l'air décalées et commencent avec le cadenas à gauche et finissent avec la colonne des timings qui a la largeur de la colonne qui devrait contenir le texte.

Problème corrigé et une mise à jour a été publiée : ​la version 2.3.1.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

J'ai une question @Mmoi

Je suis sur une traduction, la vidéo (mp4) passe sans problème, mais je n'ai pas les sous-titre dans la fenêtre vidéo.

Normal ? Je suis sous Chrome et A7 2.3.1

Link to comment
Share on other sites

J'ai une question @Mmoi

Je suis sur une traduction, la vidéo (mp4) passe sans problème, mais je n'ai pas les sous-titre dans la fenêtre vidéo.

Normal ? Je suis sous Chrome et A7 2.3.1

​Est-ce que le problème persiste (après ré-ouverture de l'épisode) ?

Si oui, y a-t'il des erreurs dans la console (appui sur la touche F12 puis onglet Console) ?

Puis-je avoir le nom de l'épisode pour tester ?

Link to comment
Share on other sites

Oui le problème est permanent. Je n'ai jamais eu le moindre texte incrusté dans la vidéo. J'ai passé une bonne partie de la journée dessus, ouvert et ré-ouvert le mp4.

Je n'ai pas vérifié la console, je vais voir.

Ce n'est pas un épisode, mais un film : Sound of My Voice. Je travaille sur un texte déjà en fr mais entièrement pourri (un Subscene traduit à la hache et au Google Translate).

Comme il n'y a pas de version Eng, j'ai testé aussi en modifiant la valeur par défaut En vers Fr. Pas plus de résultats.

Link to comment
Share on other sites

Oui le problème est permanent. Je n'ai jamais eu le moindre texte incrusté dans la vidéo. J'ai passé une bonne partie de la journée dessus, ouvert et ré-ouvert le mp4.

Je n'ai pas vérifié la console, je vais voir.

Ce n'est pas un épisode, mais un film : Sound of My Voice. Je travaille sur un texte déjà en fr mais entièrement pourri (un Subscene traduit à la hache et au Google Translate).

Comme il n'y a pas de version Eng, j'ai testé aussi en modifiant la valeur par défaut En vers Fr. Pas plus de résultats.

En effet.

2.3.2 on the way

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Posté ailleurs et help needed, please : 

Merci pour ta réponse. Décidément je suis un vrai boulet, on dirait... J'ai ajouté l'extension sur le Firefox de mon PC, et rien ne se passe... Du coup j'ai essayé sur ma tablette Android, rien non plus. L'extension apparait bien dans Firefox, elle est cochée "activée" , mais manifestement elle ne s'active pas car mon interface de correction reste la même. J'ai lu le tuto, mais je ne trouve pas ce que j'ai bien pu oublier de faire pour que ça fonctionne... Un conseil à me donner ? 

Merci ! :)

 

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

et la suite des échanges : avis welcome ;)

@Woukou tu as bien une version de Firefox supérieure ou égale à 57 ?

Si oui, as-tu tenté de vider historique et cache de Firefox, puis de le fermer et de le rouvrir ?

Nope, je suis certainement pas une pro de l'informatique (understatement), mais qu'avoir la dernière mise à jour, c'est mieux, me semble un mythe tenace : Je suis (encore) actuellement sur une version inférieure à 53, jamais eu aucun problème avec l'extension ! (sauf que la fonction play file n'est pas dispo, c'est tout.)

​Ça oui, plutôt. Au pire désinstaller-réinstaller l'extension, et/ou réinitialiser firefox. (Attention, les marques-pages seront perdus.)

Sinon, sais pas. Jamais eu de problème avec A7++. (Je sais, je me répète.) <3

Au fait, BIENvenue, @Woukou, J'espère qu'elle fonctionnera chez toi car elle est vraiment top ! :th_091_-1:

:rolleyes:

Pour la version Firefox, je me suis basé sur ce qu’indiquait le topic dédié - où l’on devrait d’ailleurs avoir cette conversation ;)

Pour ne pas perdre ses marques-pages etc. dans Firefox : créer un compte et utiliser la synchronisation. 

Lorsqu’on installe une nouvelle version, on s’y connecte et la synchronisation fonctionne :)

Allez zou, on repart sur le topic A7++, on explique tout et @Mmoi nous en dira certainement plus ;)

Edit : the man who invented autocorrect should burn in hello

Obligé d’éditer pour corriger >_<

 

 

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

Suite :

Ma version de Firefox c'est la 62.

Sur Android, je viens de vider le cache et les données, redémarrer : marche pas...

Je continue avec vos conseils, à suivre...

Merci pour votre aide!

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

Tu es plus rapide que moi : j'étais en train de faire un copier coller de ma réponse pour la mettre aussi ici !

Alors, avec Chrome sur ma tablette, l'extension ne s'installe même pas...

Je vais retourner voir sur mon PC chez Firefox, en attendant la suite de vos conseils - mais j'avoue que ça serait plus pratique sur la tablette...

Link to comment
Share on other sites

Je crois me souvenir que ce n’est pas initialement conçu pour tablette, mais que certains y sont arrivés - faudrait fouiller dans les précédents posts de ce topic. 

Tente aussi avec Chrome pour PC, on ne sait jamais ;)

 

This place is like somebody's memory of a town, and the memory is fading.

Link to comment
Share on other sites

Tu es plus rapide que moi : j'étais en train de faire un copier coller de ma réponse pour la mettre aussi ici !

Alors, avec Chrome sur ma tablette, l'extension ne s'installe même pas...

Je vais retourner voir sur mon PC chez Firefox, en attendant la suite de vos conseils - mais j'avoue que ça serait plus pratique sur la tablette...

​Yop la compagnie !

Je viens glaner des infos.

As-tu installé l'extension depuis le site officiel (https://addons.mozilla.org/fr/firefox/addon/a7pp/) ?
As-tu une configuration particulière, d'autres extensions qui pourraient interférer ?
Si non, quand tu es sur une page de traduction, peux-tu ouvrir la console (F12, puis cliquer sur le petit onglet "console") et m'indiquer si tu as des erreurs (lignes en rouge) ?

Mmoi

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...